UEC appliance

Mathias Gug mathiaz at ubuntu.com
Sat Oct 24 03:52:35 BST 2009


On Fri, Oct 23, 2009 at 4:23 PM, Thierry Carrez
<thierry.carrez at ubuntu.com> wrote:
> Soren Hansen wrote:
>>> I tried this one inside UEC and it didn't quite work.
>>> At boot it seems to hang toward the end of the boot sequence:
>>> http://pastebin.ubuntu.com/299824/
>> Thierry and I discussed this problem earlier today, and believe I have
>> fixed it, and I updated the image linked above accordingly. Thierry, can
>> you please make absolutely sure that you are using the correct image?
>> The root.img inside the tarball should have md5sum:
>>    cf53786547d27026fb5f575836310c3d.
> I may have fumbled the image registration and run the old EMI twice.
> Nick validated it, so it must be good now :) I'll rerun my tests Monday.

I've just tested the i386 media wiki appliance available from the
Image Store on an amd64 UEC:
 1. installing from the Store tab
 2. run the image as a normal UEC user (as a c1.medium type)
 3. connect to the appliance and create normal user accounts, edit page, etc...

Seems like the whole work-flow is working!

Mathias Gug
Ubuntu Developer  http://www.ubuntu.com

More information about the ubuntu-devel mailing list