PulseAudio v0.9.15~test3 now in my PPA.

Ernst Persson ernstp at gmail.com
Sun Mar 8 13:06:33 GMT 2009

Hi Luke,

you need to add the new lib libbluetooth-util.so to some install-file!

/Ernst Persson

On Wed, Feb 25, 2009 at 03:52, Luke Yelavich <themuso at ubuntu.com> wrote:
> Hi all
> The latest test version of PulseAudio, v0.9.15~test3 is now in my PPA. I wouldn't normally write about an update, however this version has slightly different requirements. The biggest change is the requirement of version 1.0.19 of the alsa library, which is also in my PPA. Please be aware that Jaunty's kernel only has v1.0.18, so if you have any issues, I suggest you try a newer kernel, or build the 1.0.19 alsa drivers. I also suggest you make sure you have ruled out any ALSA userspace/kernelspace issues when reporting issues upstream.
> I don't intend to make a 1.0.19 alsa-driver package available, because this is only for testing purposes. If you want to go ahead and make a package and let people know, feel free.
> Happy testing.
> Luke
> Version: GnuPG v1.4.9 (GNU/Linux)
> iEYEARECAAYFAkmksoMACgkQjVefwtBjIM4XowCg0332OmxXv/YJ1ZMggNgDCbWd
> ROQAoMXHXy9scWrnci7d9jkeyvB5Ol/q
> =6X07
> --
> ubuntu-devel mailing list
> ubuntu-devel at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel

More information about the ubuntu-devel mailing list