Gem installation in Ubuntu/Debian (Was: motu-release will revert libgems-ruby to the old state)

Cesare Tirabassi norsetto at
Tue Sep 2 10:43:52 BST 2008


the issue has been discussed at length within motu-release, and we unanimously 
decided to revert your upload.
During our discussion we have covered all possible issues we were aware of at 
the time, including those you raise in your appeal.
Our decision was made considering the technical validity of your upload, our 
relationship with upstream and its appropriateness when there was not yet a 
clear consensus amongst all involved parties.
All members of motu-release (TheMuso excluded as currently on holidays) agree 
that your appeal doesn't bring any new element in favour of reinstating the 
We all recognise that the actual state of affairs is not ideal for ruby/gems 
users, therefore we urge all involved parties to work *together* to find a 
common solution for intrepid+1.
It seems to us that few new ideas and some good discussions are already taking 
place so we are confident that we will solve this issue by then.


More information about the ubuntu-devel mailing list