Package linux-wlan-ng should be installed by default

Martin Pitt martin.pitt at ubuntu.com
Thu Apr 10 16:45:32 BST 2008


Hi,

Tormod Volden [2008-01-22 22:24 +0000]:
> It would be nice though if there was a notification a la restricted drivers that
> the linux-wlan-ng package is needed if prism2_usb hardware is detected. I think
> many people give up on their network card because they don't know it is a
> prism2_usb device and that this package must be installed for it to work.

That's actually a pretty good idea, and very easy to do, too. I'm just
not sure whether it's appropriate for this point of the release cycle.
Maybe you can file a bug against jockey and ask ubuntu-release?

Martin

-- 
Martin Pitt                        | http://www.piware.de
Ubuntu Developer (www.ubuntu.com)  | Debian Developer  (www.debian.org)



More information about the ubuntu-devel mailing list