Freeze? IPW2200

Paul Sladen ubuntu at
Thu Mar 9 00:12:25 GMT 2006

On Wed, 8 Mar 2006, Alejandro Bonilla wrote:

Hello Alejandro,

> Are we on a package freeze?

Yes, very much so.

> we need to include the ipw2200-fw-3.0 into the main CD's and so on.

Does this new firmware work with the existing kernel-driver and solve the
problem, or does it require a rev to the kernel-driver aswell?

Second.  Can you provide some URLs please.

Britain is just cold, in a pesky way.  London, GB

More information about the ubuntu-devel mailing list