Task installability

Matt Zimmerman mdz at ubuntu.com
Sat Jul 15 21:51:52 BST 2006

On Tue, Jul 11, 2006 at 08:02:49PM -0700, Matt Zimmerman wrote:

>  * gnome-applets and gnome-control-center cannot be installed together
>    because gnome-applets depends on libxklavier10 while gnome-control-center
>    depends on libxklavier11 and the two conflict.  This should be fixed when
>    gnome-applets is next uploaded and rebuilt:
>    https://launchpad.net/distros/ubuntu/edgy/+source/gnome-applets

gnome-applets is now fixed everywhere except powerpc, where the build seems
to have mysteriously vanished.  Celso is looking into rescuing it from
Launchpad; if that isn't feasible, then we'll need to upload new source and
build it on all architectures.

The issue with python-gnome2-extras is also fixed on release architectures
now, and ubuntu-desktop is installable on i386 and amd64.  powerpc should be
installable once the above issue is fixed.  I haven't looked into sparc.

 - mdz

More information about the ubuntu-devel mailing list