Dapper wont boot

Thomas Beckett thomas.beckett at gmail.com
Thu Jan 26 22:02:47 GMT 2006

On 1/26/06, Ben Collins <bcollins at ubuntu.com> wrote:
> On Thu, 2006-01-26 at 15:10 +0000, Thomas Beckett wrote:
> > > Could you try doing the same with Flight 3.
> > >
> > > Scott
> > > --
> >
> > I have tried again with flight 3 today and no change. removing kernel
> > options as suggested by Ben didnt work and is useless as the
> > uncompressing linux..... ok booting line doesnt even show so i dont
> > think there is a kernel loaded yet to pass parameters to :(
> >
> > I have attached a picture to my bug report of when it happens
> >
> > http://librarian.launchpad.net/1538617/Breezy_Boot_Failure.jpg
> Are you passing any vga= lines to the kernel? If so, remove those too.
> There's not much that happens in the bzImage code before
> "Uncompressing..." gets printed other than a couple of video related
> things. That's about the only place I can see it failing.

Nope, the relevant section of my menu.lst is:

title		Ubuntu, kernel 2.6.15-12-386
root		(hd1,2)
kernel		/boot/vmlinuz-2.6.15-12-386 root=/dev/hdb3 ro quiet splash
initrd		/boot/initrd.img-2.6.15-12-386

(hd1,2) is the correct partition on the second hard disk and both the
kernel and initrd images are present and correct.
I have tried removing quiet and splash from the entry but no joy (its
not getting far enough for them to have any effect)
is there any obvious setting in my bios that can cause it to stop at
this point? I doubt it will be the cause as Breezy and Fedora 5 test2
both boot fine.

Anything else to try?


More information about the ubuntu-devel mailing list