ubuntu-desktop & brltty

Daniel Robitaille robitaille at gmail.com
Mon Apr 17 16:47:54 BST 2006


On 4/17/06, Ante Karamatić <ivoks at ubuntu.com> wrote:
> Hi!
>
> I noticed ubuntu-desktop depends on brltty. I understand that some
> people have use of this package, but most of the people don't. This
> package introduces few usability bugs (user is asked to configure
> service for a device he/she doesn't have) and could make your modem/fax
> unusable.
>
> Could packages like this be moved to ubuntu-accessibility[-pack],
> which ubuntu-desktop would (or wouldn't) suggest or recommend?
>
> IMHO, ubuntu-desktop is getting too big :/

there is an open bug about this:
https://launchpad.net/distros/ubuntu/+source/ubuntu-meta/+bug/39835



--
Daniel Robitaille


More information about the ubuntu-devel mailing list