eclipse-platform package issue (first conflict, then missing file)

Rajasekar Karthik karthik085 at gmail.com
Mon Oct 3 14:27:39 CDT 2005


 In the file eclipse-platform.postrm in /var/lib/dpkg/info
Comment the line that trys to run update-gcj-classmaps-eclipse in /usr/sbin


On 10/3/05, Loïc Minier <lool+ubuntu at via.ecp.fr> wrote:
>
> Hi,
>
> On Mon, Oct 03, 2005, Andreas Schildbach wrote:
> > /var/lib/dpkg/info/eclipse-platform.postrm: line 3:
> > /usr/sbin/update-gcj-classmaps-eclipse: No such file or directory
> > How can I resolve this issue?
>
> 1/ file a bug
>
> 2/ if you're in a hurry, butcher
> /var/lib/dpkg/info/eclipse-platform.postrm as root and add a "|| true"
> at the end of line 3 so that the postrm script continues, this can
> break your system, you have been warned :-P
>
> > BTW: To the maintainers of the package, a few days ago the first bugfix
> > upgrade was released (Eclipse 3.1.1). Maybe its possible to get that one
> > into Breezy?
>
> I suppose package maintainers are subscribed to whatever announces new
> releases, usually you don't have to remind them of new upstream
> release.
>
> Cheers,
> --
> Loïc Minier <lool at dooz.org>
>
> --
> ubuntu-devel mailing list
> ubuntu-devel at lists.ubuntu.com
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-devel
>



--
Best Regards,
Rajasekar Karthik
karthik085 at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ubuntu.com/archives/ubuntu-devel/attachments/20051003/e8e62707/attachment-0001.htm


More information about the ubuntu-devel mailing list