SIP/soft phones

Fred Blaise chapeaurouge at madpenguin.org
Wed Mar 30 04:36:51 CST 2005


On Warty:

root at ubunex1:/home/fblaise # apt-get install shtoom
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  shtoom: Depends: python2.4 but it is not installable
          Depends: python2.4-twisted (>= 1.3.0) but it is not
installable
E: Broken packages

Why choosing shtoom? Note that I don't the product, I am just curious to
know why.

Thanks

fred

On Wed, 2005-03-30 at 11:24 +0100, Thom May wrote:
> * Fred Blaise (chapeaurouge at madpenguin.org) wrote :
> > Hello
> > 
> > I haven't looked in hoary yet, but in Warty, there is no soft phones
> > available.
> > Would it be possible to include one? Such as LinPhone
> > (http://www.linphone.org) or LIPZ for linux (http://www.lipz4.com)?
> > 
> Hi,
> we have prelimіnary packages of shtoom; add 
> deb http://people.ubuntu.com/~daf/packages ./
> 
> to /etc/apt/sources.list
> and apt-get install shtoom
> 
> Cheers,
> -Thom
> 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.ubuntu.com/archives/ubuntu-devel/attachments/20050330/920ca83c/attachment.pgp


More information about the ubuntu-devel mailing list