gdeb package broken in Hoary

Frans Kool [FRSGlobal] Frans.Kool at
Tue Mar 8 08:40:51 CST 2005

This also applies for the gnome-commander, which still relies on fam (which
is not available in hoary anymore).

But the commander could be used to sway a lot of windows users who are used
to the windows/total commander way of work.

Hope you can fix this.

PS: Love this Ubuntu Hoary distro - It's alive!

-----Original Message-----
From: Matt Zimmerman [mailto:mdz at] 
Sent: dinsdag 8 maart 2005 14:16
To: ubuntu-devel at
Subject: Re: gdeb package broken in Hoary

On Tue, Mar 08, 2005 at 10:08:36AM +0000, Matthew Thomas wrote:
> I downloaded a .deb file from a Web site, and wanted to install it. 
> Unfortunately there's no way to do that in Synaptic 
> <>. Apparently I have to 
> use the Synaptic package manager to install the gdeb package manager, 
> then use the gdeb package manager to install the package. (Insert 
> wistful memories of Mac OS drag-and-drop installation here.)

We'll get there.

> gdeb is listed as a package in Synaptic, but when I try to install it, I 
> get an error:
> >
> >gdeb:
> > Depends: libapt-inst-libc6.3-5-1.0  but it is not installable
> > Depends: libapt-pkg-libc6.3-5-3.3  but it is not installable
> (I'm reliably informed that bugs about Universe packages should be 
> posted here, since Malone isn't quite ready for them yet.)

Yes, there are quite a number of packages in universe which are
uninstallable; many of them (like this one) require only a rebuild with
current libraries.  We haven't made any concerted effort to fix them up as
yet, but it will happen before release.

 - mdz

ubuntu-devel mailing list
ubuntu-devel at
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the ubuntu-devel mailing list