Report of hoary array-6 installation

Xan DXpublica at telefonica.net
Mon Mar 7 11:26:38 CST 2005


Diumenge 06 Març 2005 19:02, en/na Matt Zimmerman (<Matt Zimmerman 
<mdz at ubuntu.com>>) va escriure:
>>Re: Report of hoary array-6 installation
>
> On Sun, Mar 06, 2005 at 11:43:45AM +0100, Xan wrote:
> > Divendres 04 Març 2005 15:24, en/na Xan (<Xan
> > <DXpublica at telefonica.net>>) va
> >
> > escriure:
> > > 3) When I rebooted my sytem and I entered in ubuntu I have in screen
> > > something like:
> > >
> > > "
> > > [...]
> > > adm: no array found in config file..............    [fail]
> > >
> > > "
> > >
> > > the rest of items are [ok].
> > >
> > > 4) And when I reboot my system, always, I receive the following output:
> > >
> > > "mount /: device busy    [fail]"
> > >
> > >
> > > I don't know if (3) and (4) are bugs. For this reason, I say to you.
> >
> > Can you comment anything about if (3) and (4) are bugs? And how can I
> > solve that to these are in [ok] mode rather than [fail]?
>
> 3) is a bug, but it's one that we've already fixed (bug #966).  I'd be very
> curious to see the output from the following commands:
>
> cat /proc/mdstat
> cat /etc/default/mdadm
> cat /etc/mdadm/mdadm.conf # this should fail

The output is:
> cat /proc/mdstat

Personalities :
unused devices: <none>

> cat /etc/default/mdadm
# This file is automatically generated.
# Run 'dpkg-reconfigure mdadm' to modify it.
START_DAEMON=true
MAIL_TO="root"
AUTOSTART=true

> cat /etc/mdadm/mdadm.conf
DEVICE partitions


I hope this helps you to confirm suspects about what's causes this bug. 
Personally I don't understand nothing ;-)

>
> 4) is a cosmetic bug that we haven't gotten around to fixing yet.
>

Is this "esthetic" bug reported?


Well, thanks for all,
Xan.


> --
>  - mdz



More information about the ubuntu-devel mailing list