xorg transition opportunities in universe

Colin Watson cjwatson at ubuntu.com
Tue Mar 1 06:10:41 CST 2005

On Mon, Feb 28, 2005 at 11:16:45PM -0700, LaMont Jones wrote:
> (At least) the following packages in universe fail with errors matching
> 'cannot find -lX' (generally Xinerama from the looks of it.)  These
> should generally be pretty trivial to fix, by correcting the
> build-depends.
>     libqt-perl_3.008-1.1 

I looked briefly at this because I'd like to have it in main in order to
revert a debconf patch. The string "Xinerama" doesn't appear anywhere in
the libqt-perl source package, but it's failing on that nevertheless. I
suspect that this is a general Qt problem which might fix a number of
these packages at once.

Colin Watson                                       [cjwatson at ubuntu.com]

More information about the ubuntu-devel mailing list