Debian concordance

Ante Karamatić ivoks at grad.hr
Tue Jun 14 12:16:46 CDT 2005


On Wed, 2005-06-15 at 02:37 +1000, John Skaller wrote:

> version 5 to version 4 .. adding emacs (I use Vi .. I don't want
> ANY emacs on my system ..)

Ah, one more thing. It's installing emacs, cause python depends on it.
There are python packages that need emacs. If you don't want emacs
support in python, edit debian/control file and remove emacs
dependencies. If emacs is option for python, source build will not fail,
you packages will only lack emacs support.

-- 
Ante Karamatic|--|ivoks(@)grad.hr|--|PGP: D3BDA225
http://master.grad.hr/~ivoks/|--|ICQ: 64631782
May, 15. <herve> we're fixing the universe, it's not an easy duty!




More information about the ubuntu-devel mailing list