missing libfox1 >= 1.0.42-1 for rezound (0.12.0beta-2ubuntu3)

Pascal pascalc at free.fr
Sat Jul 30 13:03:15 CDT 2005

LC_ALL=C sudo apt-get install rezound
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  rezound: Depends: libfox1.0 (>= 1.0.42-1) but it is not installable
E: Broken packages

Running  9:35,  1 user,  load average: 0.66, 0.43, 0.53
(gcc version 3.4.5 20050706 (prerelease) (Debian 3.4.4-5ubuntu1))
Kernel Linux version 2.6.12-5-686

More information about the ubuntu-devel mailing list