Colony CD 2

Martin Pitt martin.pitt at
Sat Jul 2 10:05:54 CDT 2005


Vincent Trouilliez [2005-07-01 22:52 +0200]:
> The problems start as soon as I try to use Gnome : if I try to open a
> window, start an app or whatever, most of the time, Gnome will just hang
> and give me nothing, or draw an empty window, or draw it, but hang when
> I click on a button. Sometimes I don't even do anything at all : I just
> watch Gnome as it is being started/loade, and sometimes it won't even
> finish loading, for example it will not load the applets in the top
> panel, or it will hang as soon as I click on the "System" menu or
> whatever. Basically, it hangs all over the place, and freezes solid
> after a minute or two maximum. 

Vincent Trouilliez [2005-07-02  2:04 +0200]:
> Actually I am that worried about the partitioner's smileys... what
> really worries me is why Gnome keeps hanging and freezing within 2
> minutes ! :-/  I just tried re-installing all over again, thinking
> maybe, some critical Gnome related file got corrupted during the
> installation process. But no, everything is 100% similar to the first
> install. 

This could very well be

It doesn't happen on my desktop, but today I tried it at my laptop
where I can replicate the problem. However, that is one of those
head-banging problems, and Sebastien and me still have to find which
package is actually the culprit.

In the meantime, try

 sudo apt-get install libesd0

(which will replace libesd-alsa0), which should help. You will lose
ALSA dmix, but compared to Hoary that's at least not a regression.


Martin Pitt
Ubuntu Developer
Debian Developer
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url :

More information about the ubuntu-devel mailing list