Strange problems compiling teTeX 3.0

Christoph Bier christoph.bier at
Sun Aug 7 18:09:18 CDT 2005

Prescript: I already asked this question on saturday on the user
list but didn't get any answer so far.


Sorry, the subject is not that exact. But I didn't came up with a
better one. On friday I wanted to install teTex 3.0 on my laptop,
that runs Hoary (also installed on friday). But already the first
command using the Bash returns an error:

$ sudo ./configure --disable-multiplatform > configure.log 2>&1
bash: configure.log: No permission

I run this command in a freshly untarred and unzipped directory with
no file configure.log in it. If I run this command as root both
configure and configure.log are empty files afterwards! Strange,
isn't it? I never observed such a thing and I use Debian for more
than seven years now. Actually the same command succeeds on Debian

Ok, I decided not to log in a file and teTeX 3.0 is installed now.
But I'd like to know what went wrong there. Any ideas?

BTW: Later on

# make world > world.log 2>&1

(as root) worked ...

+++ Typografie-Regeln: (1.4)

More information about the ubuntu-devel mailing list