Unlucky install report

Peter Damoc pdamoc at gmx.net
Wed Apr 13 04:26:15 CDT 2005

Well... first let me apologize for not taking a pen and paper and writing  
it all down as is it actually happen, I'll just use my poor memory.

1. I've arrived home, entered my XP installation, verified that I don't  
have anything important on C: drive.
2. Rebooted the machine with Hoary install CD in my drive.
3. Went and got a bowl of popcorn and the last of my Stella Artois
4. Hoary booted and it said that I should hit Enter, I did and nothing  
happened. What the heck! I tried entering something else, no luck, my  
keyboard was dead. BTW i have a wireless USB Logitech iTouch Keyboard and  
mouse. After trying various things I found a solution: change the USB slot  
in which the keyboard was plugged. (I shouldn't have had to do that!)
5. I've installed Hoary and the single most annoying thing was the fact  
that it assumed that I have to have an internet.
6. After install I'm presented with a nice 640x480 screen which looked  
pretty cool on my 17' LCD. What the heck part 2.
7. I've tried various things to change my monitor... no luck... and since  
no internet was available the help I got was about 0... anyway the  
"solution" was to enter some bogus frequencies for vertical and horizontal  
sync since I don't remember where the technical manual of my monitor was.  
This combined with a restart of the X finally allowed me to set the right  
resolution for my monitor.
8. I've looked for my D: partition where all my music and movies are... no  
9. I've tried making a directory in /mnt.... bam "only root can do that"  
same with mounting the hda5
10. I've entered a root console and mounted the thing
11. only root can access the mount and if I try to set permissions....  
sorry read-only system
12. next thing I did was install some debs I took home from work...  
gstreamer-mad failed because I somehow missed taking libid3tag and libmad0  
13. Trying to start Rhythmbox resulted in some cryptic message saying that  
I should have ran gst-reconfigure or something like that.
14. I run the thing... spitted a lot of adding plugin... seamed ok BUT  
when I tried to run RB again the same gst-reconfigure message appeared.
15. I finally started RB from console and everything went smooth except  
the fact that I only have mp3s and AACs created with iTunes and none of  
them worked.
16. Rox-filer worked so at least that went ok.
17. tvtime and libdscaler were also missing in action (I did downloaded  
them at work but some how they weren't in the apt cache when I created the  
zip I took home.)
18. I ended up playing a huge map of SameGnome and went to sleep.

Why should I use Ubuntu when I had none of these problems with windows XP?
The question is rhetorical. ;)

I've downloaded the packages a little more carefully this time ;) tonight  
I'll try again. also... the ubuntu guide is saved altho I think it should  
have been included on the CD.

P.S. I said it before, I'll say it again. Not every Ubuntu target has  
internet access. Something needs to be done for this computers.

More information about the ubuntu-devel mailing list