Fred Blaise chapeaurouge at
Wed Oct 27 11:26:15 CDT 2004

one more missing...

ubunchap:/var/www/jaolin/egroupware# apt-get install php4-imap
Reading Package Lists... Done
Building Dependency Tree... Done
Package php4-imap is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package php4-imap has no installation candidate

The debian testing pkg has unresolvable deps... how can i work around this?
ubunchap:/var/www/jaolin/egroupware# dpkg -i php4-imap_4.3.9-1_i386.deb
Selecting previously deselected package php4-imap.
(Reading database ... 109306 files and directories currently installed.)
Unpacking php4-imap (from php4-imap_4.3.9-1_i386.deb) ...
dpkg: dependency problems prevent configuration of php4-imap:
 php4-imap depends on libc-client2002edebian; however:
  Package libc-client2002edebian is not installed.
 php4-imap depends on php4-common (= 4:4.3.9-1); however:
  Package php4-common is not installed.
dpkg: error processing php4-imap (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
ubunchap:/var/www/jaolin/egroupware# ls /usr/lib/



More information about the ubuntu-devel mailing list