[tretkowski@inittab.de: perlmagick: unmet dependencies]

Matt Zimmerman mdz at canonical.com
Mon Dec 13 02:12:52 CST 2004


On Mon, Dec 13, 2004 at 12:35:26AM +0100, Norbert Tretkowski wrote:

> * Matt Zimmerman wrote:
> > On Sat, Dec 11, 2004 at 11:04:43PM +0100, Norbert Tretkowski wrote:
> > > The following packages have unmet dependencies:
> > >   perlmagick: Depends: libmagick6 (= 5:6.0.2.5-1ubuntu1) but 5:6.0.2.5-1ubuntu1.1 is to be installed
> > > E: Broken packages
> > 
> > https://bugzilla.ubuntu.com/show_bug.cgi?id=3599
> 
> Searching for 'perlmagick' or 'imagemagick' on
> https://bugzilla.ubuntu.com/ results in 'no bugs found'.

I _knew_ that bug was there, and still couldn't find it with Bugzilla.  I
had to look it up in the relevant changelog.

-- 
 - mdz



More information about the ubuntu-devel mailing list