<br><div>I know that everything has been frozen for 12.04, but I thought I would throw this one in anyway.</div><div><br></div><div>Now that Apache httpd 2.4 has been released, would it be possible to make it available in the 12.04 LTS repositories? </div>
<div><br></div><div>I wouldn't replace the 2.2 version that is currently in the repository altogether, but making 2.4 available as an additional version might be prudent, especially as I can imagine that there will be quite a lot of people want to use the new version with all the new features and performance benefits.</div>
<div><br></div><div>What do you think?</div><div><br></div><div>More info available here.</div><div><a href="https://blogs.apache.org/foundation/entry/the_apache_software_foundation_celebrates">https://blogs.apache.org/foundation/entry/the_apache_software_foundation_celebrates</a>
</div><div><br></div><div>Thanks</div><div>Chris</div>