I'm sure, that's very true. That happened even with Jaunty-KArmic 
transition. Some of the Keyboard hot-keys that worked finr for me, in 
the Jaunty, does not work in KArmic. It seems that Ubuntu is not trying 
to carry over the problems related to hardware compatibilities, it had 
solved in a prior version, to the next version. Though this may comprise
 only a very small percentage of the problems. But, this sure has a 
negative impact on the popularity among new Ubuntu users, who find that 
something which worked fine for them in the previous Ubuntu version is 
not working for them in the new one. The usual thing they do, is just 
turn over to some other more dependable linux flavors. <br>
   Its high time that Ubuntu decides to carry over the problems they 
solved, to the next Ubuntu version. Also when workarounds have been 
discovered for a certain problem, why not include it in the next 
release(I'm saying this because, I'm very sure that I/anyone can find 
the solution to most of the problems, form the Ubuntu Wiki/Ubuntu 
Help/Ubuntu Forums.) If this is done, then we can make Ubuntu a more or 
perhaps the most stable and dependable Linux flavor ever. <br>
<br><br><div class="gmail_quote">On Sun, Apr 4, 2010 at 6:26 PM, Patrick Everix <span dir="ltr"><<a href="mailto:pinguinpat@linuxleren.be">pinguinpat@linuxleren.be</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">

It's the same old story happening again: once again Ubuntu seem to exist for programmers instead of users:<br>- In Gods name, why does the user has to explore the whole system before he/she can start to work?<br>- What finally started to work in Koala <span><span style="background-color: rgb(255, 255, 255);" title="verdwijnen">disappear</span></span>s in Lynxs, whats new in Lynxs  probably won't work for an other half year.<br>


- I understand that Cannonical isn't about charity, but this is something to the shareholders: please don't try to sell a BMW car with a Skoda interior!! It just doesn't give trust. (c)Microsoft<br>- For the mega packages: When I install a minimal Lynxs, I want a light system, makes sense no? So why do I get Synaptic when I just want to install Firefox? PLEASE work on the dependencies!<br>


<br>I really don't understand whats going on with Ubuntu! I hope that the mono, patent sicknes, 'f*ck the user mentality (Microsoft-way) wont stay with Canonical. <br><br><br><br>Let there be hope!?<br><br><br><br>


<br>
<br>--<br>
Ubuntu-devel-discuss mailing list<br>
<a href="mailto:Ubuntu-devel-discuss@lists.ubuntu.com">Ubuntu-devel-discuss@lists.ubuntu.com</a><br>
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel-discuss" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel-discuss</a><br>
<br></blockquote></div><br><br clear="all"><br>-- <br>Regards,<br>  Saji.N<br>  (Opensource Enthusiast)<br>  Blog-<a href="http://saji89.blogspot.com">http://saji89.blogspot.com</a><br>  Launchpad ID-<a href="https://launchpad.net/~sajinsj">https://launchpad.net/~sajinsj</a><br>

  Wiki-<a href="https://wiki.ubuntu.com/saji89">https://wiki.ubuntu.com/saji89</a><br>  Twitter-saji89<br>