<p>What two libraries? Also, note that flashplugin-installer depends on ia32-libs, which is unnecessary for the native 64-bit plugin.</p>
<p><blockquote type="cite">On Jun 17, 2009 2:41 PM, "Bruce Miller" <<a href="mailto:subscribe@brmiller.ca">subscribe@brmiller.ca</a>> wrote:<br><br><div><div style="font-family:times new roman,new york,times,serif;font-size:12pt">
I am puzzled by this thread; but then again, I am a user who lurks on this list, not a developer. Presumably, I do not understand.<br><br>I run Kubuntu Karmic Alpha2, fully updated.<br><br>Among the installed packages, I have the following:<br>
bruce@Xenophon:~$ apt-cache show flashplugin-installer<br>Package: flashplugin-installer<br>Priority: optional<br>Section: multiverse/web<br>Installed-Size: 176<br>Maintainer: Ubuntu MOTU Developers <<a href="mailto:ubuntu-motu@lists.ubuntu.com" target="_blank">ubuntu-motu@lists.ubuntu.com</a>><br>
Original-Maintainer: Bart Martens <<a href="mailto:bartm@knars.be" target="_blank">bartm@knars.be</a>><br>Architecture: amd64<br>Source: flashplugin-nonfree<br>Version: 10.0.22.87ubuntu2<br>Replaces: flashplugin (<< 6), flashplugin-nonfree<br>
Provides: flashplugin-nonfree<br>Depends: nspluginwrapper (>= 0.9.91.4-2ubuntu1), ia32-libs (>= 2.2ubuntu18), debconf
 | debconf-2.0, wget, fontconfig<br>Recommends: libasound2-plugins (>= 1.0.16)<br>Suggests: firefox, xulrunner-1.9, firefox-3.0, konqueror-nsplugins, x-ttcidfont-conf, msttcorefonts, ttf-bitstream-vera | ttf-dejavu, ttf-xfree86-nonfree, xfs (>= 1:1.0.1-5)<br>
Conflicts: flashplayer-mozilla, flashplugin (<< 6), flashplugin-nonfree (<< 10.0.22.87ubuntu2~), libflashsupport, xfs (<< 1:1.0.1-5)<br>Filename: pool/multiverse/f/flashplugin-nonfree/flashplugin-installer_10.0.22.87ubuntu2_amd64.deb<br>
Size: 19124<br>MD5sum: 1271e320a25fab0fd29833df2d84f574<br>SHA1: b0389cb7ba3aaecca59fca1d29c3dcb536cc7eae<br>SHA256: 75b63fd3450c5367fc50811e4e5c2418d42f0d987aa2b6fe31e412de4ebbbb31<br>Description: Adobe Flash Player plugin installer<br>
 This package will download the Flash Player from the net.  It is a<br> Netscape/Mozilla type plugin.  Any browser based on Netscape or Mozilla can<br> use the Flash plugin.  This
 package currently supports the following browsers:<br> Mozilla, Mozilla-Firefox, Firefox, Iceweasel, and Iceape.  Also Galeon and<br> Epiphany can use the Flash plugin.  Konqueror can also use the Flash plugin if<br> konqueror-nsplugins is installed.<br>
 .<br> WARNING: Installing this Ubuntu package causes the Adobe flash plugin to be<br><span> downloaded from <a href="http://www.adobe.com" target="_blank">www.adobe.com</a>.  The distribution license of the Adobe flash</span><br>
<span> plugin is available at <a href="http://www.adobe.com" target="_blank">www.adobe.com</a>.  Installing this Ubuntu package implies</span><br> that you have accepted the terms of that license.<br><span>Homepage: <a href="http://wiki.ubuntu.com/FlashPlayer9" target="_blank">http://wiki.ubuntu.com/FlashPlayer9</a></span><br>
Npp-Applications: ec8030f7-c20a-464f-9b0e-13a3a9e97384, 92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a,
 aa5ca914-c309-495d-91cf-3141bbb04115<br><span>Npp-Description: Adobe Flash SWF Player (<a href="http://www.adobe.com" target="_blank">http://www.adobe.com</a>)</span><br>Npp-File: libflashplayer.so<br>Npp-Mimetype: application/x-shockwave-flash<br>
Npp-Name: Adobe Flash Player (installer)<br><span>Bugs: <a href="https://bugs.launchpad.net/ubuntu/+filebug" target="_blank">https://bugs.launchpad.net/ubuntu/+filebug</a></span><br>Origin: Ubuntu<br><br>The following appears to be the latest so-called Alpha version available directly from the Adobe web site:<br>
<span><a href="http://download.macromedia.com/pub/labs/flashplayer10/libflashplayer-10.0.22.87.linux-x86_64.so.tar.gz" target="_blank">http://download.macromedia.com/pub/labs/flashplayer10/libflashplayer-10.0.22.87.linux-x86_64.so.tar.gz</a></span><br>
<br>A file compare shows that the two libraries are identical. Does this not mean that the Ubuntu repositories are already providing the most recent
 Adobe 64-bit flash?<br><div> </div>--<br>Bruce Miller, Ottawa, Ontario, Canada<br><a href="mailto:bruce@brmiller.ca" target="_blank">bruce@brmiller.ca</a>; (613) 745-1151<br><br><div>In the beginning... was the command line.<div>
<br></div><div style="font-family:times new roman,new york,times,serif;font-size:12pt"><br><div style="font-family:times new roman,new york,times,serif;font-size:12pt"><font face="Tahoma" size="2"><hr size="1"><b><span style="font-weight:bold">From:</span></b> Danny Piccirillo <<a href="mailto:danny.piccirillo@ubuntu.com" target="_blank">danny.piccirillo@ubuntu.com</a>><br>
<b><span style="font-weight:bold">To:</span></b> <a href="mailto:ubuntu-devel-discuss@lists.ubuntu.com" target="_blank">ubuntu-devel-discuss@lists.ubuntu.com</a><br><b><span style="font-weight:bold">Sent:</span></b> Wednesday, June 17, 2009 12:19:17 PM<br>
<b><span style="font-weight:bold">Subject:</span></b> Stable 64-bit flash<br></font><p><font color="#500050">
IIRC, the Flash 64 bit Alpha almost made it into Intrepid, but was not because it is an alpha. It w...</font></p></div></div></div></div></div><br>--<br>
Ubuntu-devel-discuss mailing list<br>
<a href="mailto:Ubuntu-devel-discuss@lists.ubuntu.com">Ubuntu-devel-discuss@lists.ubuntu.com</a><br>
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel-discuss" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel-discuss</a><br>
<br></blockquote></p>