A "thanks" to you and your company.<br><br><div class="gmail_quote">On Feb 13, 2008 2:52 PM, Josh Flechtner <<a href="mailto:jflechtner@noguska.com">jflechtner@noguska.com</a>> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
The latest version of NolaPro is PHP5 compatible.<br><div class="Ih2E3d"><br>Josh Flechtner<br>IT Manager<br>Nogtek Computer Solutions<br>1914 Tiffin Ave<br>Findlay, OH 45840<br><br>(419) 422-7522<br></div><div class="Ih2E3d">
----- Original Message -----<br>From: "Scott Kitterman" <<a href="mailto:ubuntu@kitterman.com">ubuntu@kitterman.com</a>><br>To: <<a href="mailto:ubuntu-devel-discuss@lists.ubuntu.com">ubuntu-devel-discuss@lists.ubuntu.com</a>><br>
Sent: Wednesday, February 13, 2008 2:42 PM<br>Subject: Re: Software Inclusion<br><br><br></div><div><div></div><div class="Wj3C7c">> On Wednesday 13 February 2008 14:32, Fabian Rodriguez wrote:<br>>> Jon wrote:<br>
>> | On Feb 13, 2008 1:40 PM, Josh Flechtner <<a href="mailto:jflechtner@noguska.com">jflechtner@noguska.com</a><br>>><br>>> <mailto:<a href="mailto:jflechtner@noguska.com">jflechtner@noguska.com</a>>> wrote:<br>
>> |     I work for a software firm that develops web-based accounting<br>>><br>>> software that<br>>><br>>> |     is Linux compatible. I would like to know how to go about<br>>><br>>> including our<br>
>><br>>> |     software with future Ubuntu releases. Is there a submission site<br>>> for<br>>> |     software requests and review? Any help in this matter would be<br>>> | greatly appreciated. Thank you.<br>
>> |<br>>> |<br>>> | Just curious how a web-based app is any-OS compatible?<br>>><br>>> Looking at their site (<a href="http://www.nolapro.com/linux.html" target="_blank">http://www.nolapro.com/linux.html</a>) , and the list<br>
>> of required packages, it's a server app which makes available via web<br>>> the accounting functionality:<br>>><br>>> *Required Packages*<br>>><br>>>  Apache Webserver<br>>>  MySQL 4* Database<br>
>>  PHP 4*<br>>>  Zend Optimizer<br>>>  Dialog (Linux standard)<br>>><br>>> Doesn't look GPLed to me, still interesting.<br>>><br>>> Fabian<br>><br>> PHP 4 has been removed from Ubuntu and will not return, so updating to<br>
> PHP5<br>> would be required in any case.<br>><br>> Scott K<br>><br>> --<br>> Ubuntu-devel-discuss mailing list<br>> <a href="mailto:Ubuntu-devel-discuss@lists.ubuntu.com">Ubuntu-devel-discuss@lists.ubuntu.com</a><br>
> Modify settings or unsubscribe at:<br>> <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel-discuss" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel-discuss</a><br>><br><br><br>
--<br>Ubuntu-devel-discuss mailing list<br><a href="mailto:Ubuntu-devel-discuss@lists.ubuntu.com">Ubuntu-devel-discuss@lists.ubuntu.com</a><br>Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel-discuss" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel-discuss</a><br>
</div></div></blockquote></div><br>