Tomcat9 for Ubuntu 18 package update

Ruslan Sibgatullin ruslan.sibgatullin at smaato.com
Fri Jun 18 09:28:33 UTC 2021


Hey there,

We are on Ubuntu 18.04 and recently migrated to Tomcat 9. Unfortunately,
the latest available package version there is 9.0.16
<https://packages.ubuntu.com/bionic/tomcat9> and that version has a serious
bug <https://bz.apache.org/bugzilla/show_bug.cgi?id=63041> preventing
Tomcat 9 from running as a systemd service.
I was wondering if you guys have a plan to update the package to the newer
version?
Thanks and look forward to hearing from you!

Best regards,

*Ruslan Sibgatullin*
Engineering Manager
ruslan.sibgatullin at smaato.com

Smaato, Inc.
San Francisco - New York - Hamburg - Singapore - Shanghai - Beijing

www.smaato.com

Singapore

9 Straits View, #05-07

Marina One West Tower

Singapore 018937

T: +65 6336 6815

F: +65 6336 6642

Information <https://www.smaato.com/general-data-protection-notice/> on how
Smaato handles personal data.

The information contained in this communication may be CONFIDENTIAL and is
intended only for the use of the recipient(s) named above. If you are not
the intended recipient, you are hereby notified that any dissemination,
distribution, or copying of this communication, or any of its contents, is
strictly prohibited. If you have received this communication in error,
please notify the sender and delete/destroy the original message and any
copy of it from your computer or paper files.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-devel-discuss/attachments/20210618/1098de1a/attachment.html>


More information about the Ubuntu-devel-discuss mailing list