Xen hypervisor patches for Intel MDS bug, XSA 297

Wiebe Cazemier wiebe at halfgaar.net
Wed Jun 19 14:59:45 UTC 2019


Hi,

I'm unsure what the fate of [1] should be. Upstream released patches for all minor versions, and Debian included a new upstream [2], albeit only in their unstable release.

Qemu is also 'universe' (partly?), so it's unclear to me why Qemu is patched, but Xen isn't. All required patches seem available.

Regards,

Wiebe



[1] https://bugs.launchpad.net/ubuntu/+source/xen/+bug/1829550
[2] https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=929129




More information about the Ubuntu-devel-discuss mailing list