issues installing Lubuntu 17.04 beta 1

B S bzipitidoo at
Mon Mar 13 16:40:44 UTC 2017

I installed Lubuntu 17.04 beta 1 on a private label Intel NUC with a core i5-6260U and a 250G SSD that came with Windows 10.  I did not use wifi, though the system has it.  Hooked it up to the LAN with an ethernet patch cable.  The issues I ran into are:

Twice, DNS didn't work after booting from the installation media (which I put on a USB flash drive).  The system connected to the network.  It even found some DNS servers.  ping worked.  But somehow, DNS queries weren't working.  ping did not work.  I edited /etc/resolv.conf to add as a nameserver, and then it worked.

Apparently, the first time I tried to install, it didn't detect that the system is UEFI.  It asked me where to install GRUB.  I am not familiar with UEFI, and didn't understand that it wasn't supposed to ask.  I told it to put GRUB on /dev/sda.  That didn't work, and I tried installing again, this time putting GRUB on /dev/sda1.  That didn't work either, and I tried to edit the Windows boot with bcdedit.  Didn't work, and broke Windows.  Ended up zeroing out the start of the SSD, and scrounging up an external DVD drive so I could do a fresh install of Windows 10. Then I tried installing Lubuntu again, from the flash drive, and that time it worked, didn't ask where to install GRUB.  From what I read, seems it's not easy to tell if a UEFI system is in UEFI mode, or in legacy BIOS mode.  To me, it doesn't make sense that this is hard.  Surely UEFI has some identifying feature to distinguish it from BIOS, that is easily queried, if only one knows how?

Finally, I used rsync to copy my files.  Some power saving, screen locking, and/or hibernating feature kicked in after a while (15 minutes?) and caused rsync to abort.

That's all the issues I've run into so far.  No doubt I'll see more problems when I start trying to use it.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Ubuntu-devel-discuss mailing list