mountall and plymouth

C de-Avillez hggdh2 at
Wed Feb 23 17:31:03 UTC 2011

On 02/23/2011 09:43 AM, Lukas Hejtmanek wrote:
> Hi,
> first of all, I'm running bleeding-edge unstable Ubuntu to test new features
> (and report bugs I got).
> Now I have the following issue. I tried to unhold mountall from 2.9 version
> and I tried to install 2.22 (the current in unstable). It forced to install
> plymouth packages. I don't want them by world is not perfect, so I installed
> them anyway. 
> However, I don't use initramdisk and I don't use any kind of framebuffer (just
> pure text). I got messages that plymouth got SIGSEGV (I guess because
> the framebuffer is not available) and subsequently, the mountall does not
> mount any file system which hurts a lot, mailny udev that does not start and
> subsequently whole system does not start.
> So, what I could do? I definitely don't want to use frame buffer. I there
> a way how to disable plymouth to trying messing with fb? I want to see
> messages from kernel and from boot scripts. Does this way include functional
> mountall?

Perhaps ?

More information about the Ubuntu-devel-discuss mailing list