wine on precise

Martin Pitt martin.pitt at
Tue Dec 20 07:38:37 UTC 2011

Kai Mast [2011-12-19 20:49 +0100]:
> do the wine-packages on precise (64bit) still work for anyone? seems
> like the dependencies broke completetly with the move to multiarch...

If you need to run wine on precise until precise has been sufficiently
multi-arched, grab the oneiric version of ia32-libs and install that,
then wine will run smooth as silk.


Martin Pitt                        |
Ubuntu Developer (  | Debian Developer  (

More information about the Ubuntu-devel-discuss mailing list