glibc version in Ubuntu 10.04!

Benjamin Drung bdrung at ubuntu.com
Mon May 24 13:07:18 UTC 2010


Am Montag, den 24.05.2010, 15:02 +0200 schrieb Lionel Le Folgoc:
> Hi,
> 
> On Mon, May 24, 2010 at 02:41:27PM +0200, Naresh Mehta wrote:
> > Hi All,
> > 
> > I am trying to compile Ofono in Ubuntu 10.04. I have a problem with the
> > glibc version number. Ofono needs a version >2.16 whereas 10.04 gives 2.10.
> > Upstream of glibc is at 2.9. Why is ubuntu 10.04 stuck at 2.10? Is there a
> > reason for that and/or are there any plans to upgrade the library later on?
> > 
> 
> It requires glib >= 2.16, not glibc.

Install libglib2.0-dev. Lucid has version 2.24.1-0ubuntu1 of it. As
mentioned before, this mailing list is not the right place to discuss
it.

-- 
Benjamin Drung
Ubuntu Developer (www.ubuntu.com) | Debian Maintainer (www.debian.org)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: Dies ist ein digital signierter Nachrichtenteil
URL: <https://lists.ubuntu.com/archives/ubuntu-devel-discuss/attachments/20100524/2c234ee2/attachment.pgp>


More information about the Ubuntu-devel-discuss mailing list