librxtx-java dependencies

Scott Howard showard314 at
Tue Jun 22 21:16:01 UTC 2010

> No, it is not a bug. It was decided by Debian Java team that library
> packages should not depend on runtime unless the package needs a
> specific version of runtime (1.5 or 1.6).
> Onkar

Thanks, I just got this clarified on the debian mailing list
simultaneously. javahelper "fixed" that for me last upload without my
noticing when I removed all runtimes and replaced them with

More information about the Ubuntu-devel-discuss mailing list