eclipse packages in karmic

Scott Kitterman ubuntu at
Sun Oct 18 20:35:16 UTC 2009

On Sun, 18 Oct 2009 18:32:51 +0200 Benjamin Drung <bdrung at> wrote:
>we have now an up-to-date, working eclipse package in karmic
>(3.5.1-0ubuntu6). It's even better than the one provided by upstream.
>There is only one problem left: Currently all plug-ins are very old and
>do not work. All plug-ins needs an update. I am aware of two plug-ins:
>We have removed eclipse-pydev from the archive, because of missing time.
>So only eclipse-cdt remains. Currently we are working on packaging cdt
>6.0.1. It needs eclipse-emf, eclipse-mylyn, and eclipse-rse (all not in
>the archive).
>Do we get an feature freeze exception for all these packages?

Once you have the packages together and tested, please request one.  It 
shouldn't be a problem.

Scott K

More information about the Ubuntu-devel-discuss mailing list