notify-osd & specification: something is missing/changed?

Christopher James Halse Rogers chalserogers at gmail.com
Fri Mar 20 07:41:30 UTC 2009


On Thu, 2009-03-19 at 21:03 -0400, Mackenzie Morgan wrote:
> On Thursday 19 March 2009 5:45:17 am Nicolò Chieffo wrote:
> > I've seen that in notify-osd source there are some calls that contains
> > the name "blur". Does it blur for you? Maybe it's a problem of my
> > video card...
> 
> It can only do the dimming/blurring if you use a compositing window manager 
> like Compiz, or if you turn on compositing in KWin or Metacity.

I suspect that it can only blur while using Compiz (I don't remember
bumping into a blur plugin in kwin's kontrol kentre, and even if kwin
supports blur I'm not sure whether it uses the same X flags that compiz
uses).  This would also require Compiz's blur plugin to (a) be enabled,
and (b) be running on a card with enough features to support it.  There
are 3 blur modes and all but the "MipMap" one require pixel shaders
IIRC.  Your card may not have these.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-devel-discuss/attachments/20090320/242170da/attachment.pgp>


More information about the Ubuntu-devel-discuss mailing list