I hope gparted 0.4.2 or greater is included in Jaunty. Supporting ext4 installations, but not ext4 partition management reflects a severe lack of polish.

Eric Appleman erappleman at gmail.com
Sun Feb 22 11:53:18 UTC 2009

I believe that we should toss aside our morals and break with Debian in 
order to do this. If not, then ext4 support really doesn't belong in 
Jaunty. Libparted is not a valid substitute unless we have a 
Ubuntu-original GUI to accompany it.

- Eric

More information about the Ubuntu-devel-discuss mailing list