is anyone ever going to fix this major bug?

C de-Avillez hggdh2 at ubuntu.com
Wed Dec 9 14:46:42 UTC 2009


Paul Smith wrote:
> On Tue, 2009-12-08 at 12:30 -0800, Brendan Miller wrote:
>   
>> This bug more or less makes apt-get unusable on 64 bit systems and has
>> been in for a long time now:
>>
>> https://bugs.launchpad.net/ubuntu/+bug/402833
>>     
>
> Is this still a problem in Karmic?  I don't have that file on my system,
> and a search of packages available doesn't give any package named
> "ia32-libs-tools". It came to Ubuntu Jaunty (Universe) via Debian unstable.   It was also -- and consequently -- dropped from Ubuntu.
>   
This package has been dropped from Debian -- completely, including
removing the source packages. Debian considered (right or wrong, it is
not the point here) the approach kludgy/unmaintainable. Additionally,
the Debian maintainer orphaned the package. See [1] for the thread in
Debian. The consideration is that the 'multiarch' package will
(eventually) replace it.
> Not saying it shouldn't be fixed in Jaunty, I'm just wondering if
> there's an issue in Karmic as well--if so I think it must be different
> (different package names, etc.?) than the Jaunty issue.
>
>
>   
As already stated in this thread, given that the package was removed
(and orphaned), it will need a volunteer willing to work on it for
Ubuntu -- for Jaunty only.

Cheers,

..C..

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 260 bytes
Desc: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-devel-discuss/attachments/20091209/c15563bf/attachment.pgp>


More information about the Ubuntu-devel-discuss mailing list