updated package for python-qt3 / python-sip4?

Mark Peter Wege m.wege at web.de
Tue Aug 11 14:26:19 UTC 2009


Hi,

I tried to install the package "luma" and stumbled on the following 
dependency-problem:

"python-qt3: Hängt ab: python-sip4 (<= 4.8) aber 4.8.1-1~jaunty1 soll 
installiert werden"

Seems like I have a newer version of python-sip4 installed through backports 
together but python-qt3 does not allow this.

Is there any chance that an updated package dependency will be made available?

Greetings, Mark




More information about the Ubuntu-devel-discuss mailing list