Bugs for NM 0.7

Mackenzie Morgan macoafi at gmail.com
Sun Sep 7 20:48:51 UTC 2008

On Sun, 2008-09-07 at 22:27 +0300, Peteris Krisjanis wrote:
> So far I am very nervous
> about ditching network-admin, because no matter how it was stuck in
> development, or it lacked features, it worked, 

It worked?  When?  I don't remember this.  Was this back during Breezy
or earlier?

Probably the first thing I installed on Dapper (when I started using
Linux) was NM because network-admin couldn't do WPA.  It's caught up as
far as WPA goes, but, in my experience at least, it doesn't really work.
Try connecting to a WEP network with network-admin.  Tell it to use
DHCP.  Guess what?  Still have to manually dhclient.  At least that's
been my experience with it.  Pretty sure you also have to run a "sudo
iwlist wlan0 scan" before using network-admin because it doesn't list
available networks either.  If you have to use the command line to find
the network and to get a DHCP lease...why even bother with the GUI?  I'm
not saying NM is perfect, of course; it still rejects all WEP keys if
you use an Intel wireless card (yes, bugs are filed, driver is being
blamed), but at least it can handle DHCP and show the available

Mackenzie Morgan
apt-get moo
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-devel-discuss/attachments/20080907/50c6bf5d/attachment.sig>

More information about the Ubuntu-devel-discuss mailing list