libavcodec51 and libavcodec1d package description

Reinhard Tartler siretart at ubuntu.com
Mon Sep 1 15:14:12 UTC 2008


Philip Wyett <philwyett at gmx.com> writes:

>  We have two libavcodec packages, libavcodec51 in main and
> libavcodec1d in universe. A quick delve into the package shows that
> lbavcodec51 is a stripped package to disable anything mpeg and bad,
> but if you go by the package description you see in synaptic this
> cannot be ascertained that as both packages have the one below.

libavcodec1d is the obsolete binary package that used to be produced by
the 'ffmpeg' source package.

the 'ffmpeg' source package got obsoleted by 'ffmpeg-debian' and
produces libavcodec51.

Both versions of ffmpeg have mpeg encoding capabilities removed because
of requirements by our archive team.

If you have a suggestion how to improve the package description, please
file a bug.

-- 
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4




More information about the Ubuntu-devel-discuss mailing list