ALSA -dev package?

Pau Garcia i Quiles pgquiles at
Sat Oct 4 16:19:20 UTC 2008

Quoting Evan <eapache at>:

> I've been trying to compile Musescore[1] from source.
> The compiler fails with an error: CMake Error: Fatal error: ALSA >= 1.0.0
> required
> Synaptic says I have ALSA 1.0.16 installed, however, I cannot see any *-dev
> packages for it. Which package do I need for compiling a program with ALSA
> support?
> [1]

Have you tried installing libasound2-dev ?

In case you are on Hardy and want to try with the latest ALSA  
(1.0.18rc), there are packages in my PPA ( ).

Pau Garcia i Quiles
(Due to my workload, I may need 10 days to answer)

More information about the Ubuntu-devel-discuss mailing list