new nvidia driver in intrepid

Sebastian Breier Sebastian.Breier at gmx.net
Mon Jun 30 13:42:09 UTC 2008


Am Montag, den 30.06.2008, 01:28 +0200 schrieb Artur Rona:
> Hello.
> In hardy is available a nvidia-envy driver with version 173.14.05, but
> in intrepid is version 169.12. Why intrepid doesn't have the latest
> version of nvidia driver?
> Greetings.

nvidia-envy is a privately packaged version of the NVidia driver by
Alberto Milone [1].
The actual Ubuntu NVidia driver in hardy (8.04) is 169.12
+2.6.24.13-19.42.

intrepid is a fork of Debian's current packages, and so it's no
requirement to have the latest NVidia driver, as they are not pulled
from the actual source at NVidia.

If you need a newer NVidia driver, you should file a bug report against
nvidia-glx-new on Launchpad that will request an update.

I hope that could clarify a couple of things. :-)

Bye,
	Sebastian.

[1] http://albertomilone.com/nvidia_scripts1.html
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 827 bytes
Desc: Dies ist ein digital signierter Nachrichtenteil
URL: <https://lists.ubuntu.com/archives/ubuntu-devel-discuss/attachments/20080630/6fef7baf/attachment.pgp>


More information about the Ubuntu-devel-discuss mailing list