Unable to kill process after FF3 crashed

Sebastian Breier Sebastian.Breier at gmx.net
Sun Jun 1 07:53:00 UTC 2008

Am Sonntag, den 01.06.2008, 09:22 +0300 schrieb Matthias Andersson:
> Hash: SHA1
> Hi!
> I ran into this problem on my main machine - Firefox3 died (faded to
> grey in compiz) and stopped responding. I shut down FF3 and tried to
> restart it but that didn't work because there was another firefox running.
> On the command prompt I ran "ps -ef |grep firefox" and got a pid for the
> process firefox (defunct).
> When I tried killing the process with "kill -9 pid" and "sudo kill -9
> pid" but to no avail - it would not budge.
> Any suggestions how to correct this problem in the future?

You can check with "top" if there are any flash player instances still
running, sometimes that stops FF from being killed.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 827 bytes
Desc: Dies ist ein digital signierter Nachrichtenteil
URL: <https://lists.ubuntu.com/archives/ubuntu-devel-discuss/attachments/20080601/f5f35e74/attachment.sig>

More information about the Ubuntu-devel-discuss mailing list