Hardy Alpha-3 networking

Richard Mancusi vrman49 at gmail.com
Tue Jan 15 03:26:23 UTC 2008

On Jan 14, 2008 11:14 AM, Brian Murray <brian at ubuntu.com> wrote:
> On Sat, Jan 12, 2008 at 11:45:22PM -0600, Richard Mancusi wrote:
> > Desktop i386 install
> >
> > Is the following a bug or can anyone change network
> > settings via     System/Administration/Network
> > And can you verify it really changed by looking in the
> > appropriate file.
> You should have to authenticate before modifying the network
> configuration.  On my Hardy systems and a daily build of the Live CD,
> there is an "Unlock" button and selections remain greyed out until I
> unlock the application.  If your system is fully up to date and the
> "Unlock" button is not there then you should submit a bug report.  Your
> issues regarding changing the network configuration are probably a
> direct result of your not being authenticated.
> Thanks,
> --
> Brian Murray                                                 @ubuntu.com

The "Unlock" button is there and works exactly as you state ... all
greyed out until my password is accepted.  However, I still get the same
results.  Any change sends the gui into a status bar loop - back and
forth never stopping.  I killed it.

I was curious to see if the "Unlock" button was actually doing anything
so open it back up and fed it the wrong password.  It was refused.
Opened the "Details" tab hoping to find an error but it only states:
Application: /usr/bin/network-admin
Action: org.freedesktop.systemtoolsbackends.set

My system was up to date, but there were more updates tonight.
The following occurred:

Could not install 'libflickrnet2.1.5-cil'
Could not install the upgrades.  The upgrade aborts now.  Your system
could be in an unusable state.  A recovery will run now (dpkg --configure -a)

Re-running "Update Manager" showed the following 5 updates remaining.
evolution, evolution-common, evolution-plugins, gdb, libglib2.0-0

I tried "Network Settings" again - same problems, nothing changed.

Since you are not experiencing this problem it implies that there is
something different between our systems.  Either you are benefiting from
residual, non-clean install data or I am missing something.  Is it
possible for me to get a download of exactly what you are using?  I
would be happy to test it with a clean installation.


More information about the Ubuntu-devel-discuss mailing list