How to upgrade libnss-ldap on dapper 6.06 LTS

ml at bortal.de ml at bortal.de
Thu Feb 14 12:31:48 GMT 2008


Hello List,

how do i best upgrade libnss-ldap from dapper (libnss-ldap 
238-1.1ubuntu1) to libnss-ldap version >=  v245?
Without ending up in a dependency disaster, of course ;)

I tried to use the source package from hardy, but then i run into 
dependecny problems with packages that do not exist on dapper 
(ldap-auth-config for example)

How would you upgrade libnss-ldap in my case?

Thanks, Mario



More information about the Ubuntu-devel-discuss mailing list