OpenOffice 3 and Firefox 3.1 in Intrepid?

Remco remco47 at gmail.com
Sun Aug 31 20:42:38 BST 2008


On Sun, Aug 31, 2008 at 8:22 PM, Luke L <lukehasnoname at gmail.com> wrote:
> Since Firefox auto-updates, getting 3.1 in wouldn't be an issue anyway.

Everything auto-updates. And that depends on whether it gets in or
not. Firefox's built-in auto-update does not work on Ubuntu.



More information about the Ubuntu-devel-discuss mailing list