Printing does not work in 8.04

Milosz Derezynski internalerror at
Wed Apr 30 15:17:58 UTC 2008

OK i was able to "fix" it; the fix is that i've deinstall samba and
libpam-smbpass altogether, now adding a printer and printing works again.

However i was already compiling samba from source to give it a try with gdb,
i think i'll just continue and see what this will come up with.

2008/4/30 Thomas Novin <thnov at>:

> On Tue, 2008-04-29 at 03:19 -0600, Conrad Knauer wrote:
> > Question: if you create a new user and log in as them, can you print?
> > (do you have a ~/.cups directory?)
> > Did you try deleting (or renaming) /var/cache/cups ?
> Had already tried logging in with a newly created user, no go.
> Either I have done something else to fix it or the removal
> of /var/cache/cups (and re-creation of the same dir) helped!
> Now my printing works.
> I have one still problem remaining but since I never ordinarily use that
> feature it's not really my problem :) It is in the Launchpad bug..
> Thanks for the help, I think your suggestion solved it!
> Rgds
> --
> Thomas Novin <thnov at>
> GPG key:<>
> Cell: +46 730 665423
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Ubuntu-devel-discuss mailing list