Missing an up-to-date application stream

João Pinto lamego.pinto at gmail.com
Mon Oct 22 13:57:28 UTC 2007

the described bug was the major motivation for the unofficial getdeb
project, and I guess for several 3rd party repositories.

I think this problem is more relevant to universe packages, the argument of
regressions risk should be compared with the impossibility to use key
features/fixes which are introduced on upstream versions but which are not
targeted by the existing SRU policy.

IMHO a key requirement for such repository is the upgrades selection option
versus the automatic recommended upgrades, this can be easily achieved by
expert users with APT pinning, however it should be implemented on a user
friendly manner. A user may select to have 99% release packages, and 1% post
release packages to cover a specific requirement.

Best regards

2007/10/21, raeez <rlorgat at webafrica.org.za>:
> Hi
> I was recommended by a few people to bring the following bug to the
> attention of this list:
> https://bugs.launchpad.net/ubuntu/+bug/148976
> I have ideas on how we could go about implementing this, but I would
> also love to receive feedback on whether what I've proposed is likely to
> be made a priority in the long run.
> yours sincerely
> blue|palm
> C/C++ dev
> --
> Ubuntu-devel-discuss mailing list
> Ubuntu-devel-discuss at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel-discuss

João Pinto
IRC: Lamego @ irc.freenode.net
Jabber ID: lamego.pinto at gmail.com
GetDeb Project Manager - http://www.getdeb.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-devel-discuss/attachments/20071022/4338566e/attachment.html>

More information about the Ubuntu-devel-discuss mailing list