Access denied (403) when trying to fetch security updates for Dapper

Matt Zimmerman mdz at
Sat Nov 17 12:01:07 UTC 2007

On Sat, Nov 17, 2007 at 12:57:32PM +0100, Markus Hitter wrote:
> Am 17.11.2007 um 11:33 schrieb Matt Zimmerman:
>> - This regression only affects specific configurations (apparently those
>>   using the deprecated smbfs module)
> Obviously a pretty common configuration, as I'm looking at a fresh 
> installation of the just released Gutsy Gibbon without additional installs 
> here.

The error described in the subject of this email, obviously, affects
everyone who has Samba installed and attempts to apply updates.  It is
confusing, but harmless.

The bug which resulted in this workaround is described in

 - mdz

More information about the Ubuntu-devel-discuss mailing list