Via VT 6410

Grazieno Pellegrino grazieno at gmail.com
Thu Mar 15 17:14:08 UTC 2007


Hello people,

Sorry, my bad english :)

I'm trying to solve the bug in [1]. This bug refers a VIA VT6410 IDE RAID
controller, that causes a kernel panic in boot process from edgy and feisty.


Booting from kernel vanilla ( 2.6.17), the boot occurs normally. I tested a
kernel 2.6.17-1 [2] from ubuntu and I have problems in compilation process
(apparently the error occurs in packaging stage). The error goes in
attachment.

I would like some help in search what patch was applied over kernel 2.6.17,
for investigate this question.

Regards,

Grazieno Pellegrino

[1] https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.17/+bug/75935

[2] https://launchpad.net/ubuntu/+source/linux-source-2.6.17/2.6.17-1.1
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-devel-discuss/attachments/20070315/81873ea5/attachment.html>
-------------- next part --------------
dh_clean: Compatibility levels before 4 are deprecated.
dh_installdirs: Compatibility levels before 4 are deprecated.
grep: ../../../config/archmap: Arquivo ou diret??rio inexistente
Use of uninitialized value in string eq at /usr/share/perl5/Debian/Debhelper/Dh_Lib.pm line 655.
dh_installdocs: Compatibility levels before 4 are deprecated.
Use of uninitialized value in string eq at /usr/share/perl5/Debian/Debhelper/Dh_Lib.pm line 655.
dh_installchangelogs: Compatibility levels before 4 are deprecated.
dh_compress: Compatibility levels before 4 are deprecated.
dh_fixperms: Compatibility levels before 4 are deprecated.
dh_shlibdeps: Compatibility levels before 4 are deprecated.
Use of uninitialized value in string eq at /usr/share/perl5/Debian/Debhelper/Dh_Lib.pm line 655.
dh_installdeb: Compatibility levels before 4 are deprecated.
Use of uninitialized value in string eq at /usr/share/perl5/Debian/Debhelper/Dh_Lib.pm line 655.
Use of uninitialized value in string eq at /usr/share/perl5/Debian/Debhelper/Dh_Lib.pm line 655.
dh_gencontrol: Compatibility levels before 4 are deprecated.
Use of uninitialized value in string eq at /usr/share/perl5/Debian/Debhelper/Dh_Lib.pm line 655.
dpkg-gencontrol: erro: package linux-headers-2.6.17.11-ubuntu1-20070312 not in control info
dh_gencontrol: command returned error code 65280
make: ** [install/linux-image-2.6.17.11-ubuntu1-20070312] Erro 1


More information about the Ubuntu-devel-discuss mailing list