apache2 version 2.2

Scott J. Henson scotth at csee.wvu.edu
Sun Dec 17 21:43:04 UTC 2006


Tonight I was clearing out some kept back packages on my
feisty install and I was able to get everything but
svn-buildpackage to upgrade.  Upon further investigation it
seems that it is waiting on a new version of subversion to
be built.  Subversion seems to be waiting on apache2 version
2.2 to be uploaded to the repository (though it claims to be
in dep-wait on libneon26-dev, but its now installable).

When can we expect apache2.2 to be synced from Debian into
feisty so we can get the new subversion built?  There also
seem to be a few bugs against apache that could be closed
with a sync from Debian.  Thank you.
-- 
Scott Henson
LCSEE Systems Staff
WVU MAE Undergraduate
Ubuntu User





More information about the Ubuntu-devel-discuss mailing list