Known issues with xorg upgrades from HWE stacks?

Timo Aaltonen tjaalton at ubuntu.com
Tue Nov 19 19:04:59 UTC 2013


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 19.11.2013 14:16, Robie Basak wrote:
> On Tue, Nov 19, 2013 at 02:02:37PM +0200, Timo Aaltonen wrote:
>>> I've heard various user stories about graphic stack failure
>>> upon upgrade. Is this a known thing, and could this be an
>>> underlying cause? Is this already a known bug?
>> 
>> Upgrading from a HWE backport stack to 12.10 is not supported.
> 
> OK, though in that case, how can we communicate this better? Have
> I missed some obvious notice? I wonder how many others have hit the
> same problem, unknowingly attempting an unsupported upgrade.
> 
> And shouldn't update-manager refuse to attempt an upgrade in this
> case?

AIUI LTS releases don't offer upgrades to interim releases (by
default), only when the new LTS is available?



- -- 
t
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.14 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/

iQIcBAEBAgAGBQJSi7ZbAAoJEMtwMWWoiYTc5bMP/Rq/DSTxw8hRfkxP92sPT+Hv
uRrHbQ5pCXruqhU43rFPzknjWz39FSSB5nHC9TbHbY7L4Lm4F3TtwNxHNm+SQ7vg
P9psi8sCHZvE3kHObRngJMP6n77O9veNiPYOoAbIcYV8gEiXRtDLoCwYwUdRQeEh
GqUOjszhfalLFW2n4S6iW7mYc1tp+q3Z1wBSUTb3B+zVyhhaCUACEzBfmYEs963z
Dy6U82meH3NWAYUuwFZ3fkAjrclsqdDUsvxzZzFtLg5u8YUqGG5acq9R6O0YvSie
/tXpTYH9wqZvKQxxpR/bnOCTwqyNqNCecRhmZDDbVVktZFE50AOCB6Iptu3bG/B9
Ftx5m64Mtz7R95lnxqYux0wp3g1ptq4/71IWVq3IxQp3MFm4G+FOWAPnUkgXv+U9
TpXlnkT7Fk1if7KfitG3wXK4RVJFsT8PisSg6a86+TYlomBxoWcghOkYIiOViAiu
KFYJLTyuGdCtP/DNKHCB9eJYIeZVhPZosLB6HKJKYbhP5RRmObeAt0uuYlxOLE0L
CMRe8s6MZFbu2CYLTuoeLxvIgvltsI86l3bwnnFDxO7ux9L9m4KFPizjm9ZLz4BP
xbFz0qi3L0HVNe1Cb7dltKSG7Ayr63F1d4dwJJB7pBvGFoQDPT2joB+h2Ok7UgNN
junf7IRMxv+pP9IOm7Dn
=/ND6
-----END PGP SIGNATURE-----



More information about the ubuntu-desktop mailing list